Notification Engine - GR region - Service Disruption

Major incident Notification Engine GR region
2023-10-03 02:17 EEST · 41 minutes

Updates

Resolved

The issue that caused service disruption in platform’s Notification Engine has been resolved. Affected services are operating normally.

October 3, 2023 · 02:58 EEST
Investigating

We are currently investigating an issue which impacts platform’s Notification Engine availability. Users accessing the platform applications should not normally be affected in any way, however certain internal platform operations may be delayed or fail to execute.

October 3, 2023 · 02:17 EEST

← Back